View Issue Details

IDProjectCategoryView StatusLast Update
0005645SOGoWeb Mailpublic2022-11-23 16:28
Reportereugenesu Assigned Tosmizrahi  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionwon't fix 
Product Version5.7.1 
Summary0005645: Disposition notifications are not prompted in some cases
Description

Hello!

For an inexplicable reason, disposition notifications do not work for some users, while for others they work on the same domain. When an email with the heading Disposition-Notification-To: %username%@%domain% arrives, one user is prompted to send a disposition notification, while the other, under identical conditions, does not see such a question.

Request: please tell me how to debug to find what the problem is?

Settings for both users:

"SOGoMailReceiptAllow": "1"
"SOGoMailReceiptNonRecipientAction": "ask"
"SOGoMailReceiptOutsideDomainAction": "ask"
"SOGoMailReceiptAnyAction": "ask"

Thank You in advance!

Steps To Reproduce

1) User 0000001 sends a message to user 0000002 labeled "Return Recipe".
2) User 0000002 is configured to send disposition notifications on request.
3) User 0000002 receives an email with the heading "Disposition-Notification-To: 0000002", but there is no question to send a disposition notification.

TagsNo tags attached.

Activities

eugenesu

eugenesu

2022-11-23 14:30

reporter   ~0016418

Please, delete this issue, there is a clone with a proper formatting.

Issue History

Date Modified Username Field Change
2022-11-23 14:08 eugenesu New Issue
2022-11-23 14:13 eugenesu Issue cloned: 0005646
2022-11-23 14:30 eugenesu Note Added: 0016418
2022-11-23 16:28 smizrahi Assigned To => smizrahi
2022-11-23 16:28 smizrahi Status new => closed
2022-11-23 16:28 smizrahi Resolution open => won't fix