View Issue Details

IDProjectCategoryView StatusLast Update
0000740SOGoWeb Mailpublic2010-08-19 19:25
Reporterspiky Assigned Towsourdeau 
Status resolvedResolutionfixed 
Product Versionnightly v2 
Summary0000740: Cannot copy/move a message from a folder to another one while using a second email account through multi-account support

It's not possible via drag&drop nor is it possible with the proper option in context menu (clicking right button on a message). This include the trash. The only way I'm able to delete a message is by using the "del" key but the message still doesn't appears in the trash after that.

TagsNo tags attached.




2010-08-09 14:44

viewer   ~0001281

We need more precision:

  • are you trying to delete a message from one account's mailbox to the trash of another account or is the trash in the same account?
  • if they are the same, do you mean that this does not happen while using only one account?


2010-08-11 14:34

reporter   ~0001287

The problem occurs when I'm trying to move a message from the 2nd account to the trash of that account. When doing drag & drop, the folders of the 2nd account, including the trash, don't get highlighted when I drag a message on them, contrary to my first account.



2010-08-11 15:04

reporter   ~0001288

I've tried all the cases possible and the only one that work is copying/moving from my first (primary) account to a folder in that first account. The others one don't work but the only one I find essential is copying/moving from my 2nd account to my 2nd account



2010-08-19 19:25

viewer   ~0001315

Fixed a bug where the mailbox submenu would simply not show at all.
Fixed the bug with the DnD too among other nice adjustments.

Issue History

Date Modified Username Field Change
2010-08-09 13:49 spiky New Issue
2010-08-09 14:44 wsourdeau Note Added: 0001281
2010-08-11 14:34 spiky Note Added: 0001287
2010-08-11 15:04 spiky Note Added: 0001288
2010-08-19 19:25 wsourdeau Note Added: 0001315
2010-08-19 19:25 wsourdeau Status new => resolved
2010-08-19 19:25 wsourdeau Resolution open => fixed
2010-08-19 19:25 wsourdeau Assigned To => wsourdeau