View Issue Details

IDProjectCategoryView StatusLast Update
0005628SOGoWeb Mailpublic2022-11-03 11:14
Reportermathilde Assigned Tosmizrahi  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Platform[Server] LinuxOSUbuntuOS Version16.04 LTS
Product Version5.7.1 
Fixed in Version5.8.0 
Summary0005628: Pasting email addresses in recipient fields don't work
Description

When pasting a list of email addresses in the recipient fields (Recipent, CC, BCC) in SOGo you get the following errors on the web console:

ReferenceError: Can't find variable: emailRE

I was able to try on another SOGo instance (v5.5.0) and couldn't reproduce this (same email content, same email addresses).

Steps To Reproduce
  1. Create an email
  2. Copy a list of email addresses
  3. Try pasting them on the recipient field
Additional Information

SOGO v5.7.1 on Debian 11

TagsNo tags attached.

Relationships

duplicate of 0005594 resolvedsmizrahi Cut&Paste of email addresses not possible 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-10-18 16:55 mathilde New Issue
2022-10-20 12:04 Christian Mack Relationship added duplicate of 0005594
2022-10-25 08:05 smizrahi Assigned To => smizrahi
2022-10-25 08:05 smizrahi Status new => resolved
2022-10-25 08:05 smizrahi Resolution open => duplicate
2022-10-25 08:05 smizrahi Fixed in Version => 5.8.0