View Issue Details

IDProjectCategoryView StatusLast Update
0005611SOGoWeb Mailpublic2022-10-17 06:47
ReporterChoppel Assigned Tosmizrahi  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
PlatformallOSallOS Versionall
Product Version5.7.1 
Summary0005611: Cannot choose other calendar when creating an appointment
Description

I have some other peoples calendars subscribed and have the right to create appointments in those.
But when creating a new appointment I cannot choose the calendar in which I want to create it. The select box only shows my own calendar.
However, if I edit an appointment I can change the calendar and save it. It shows up on the subscribed calendar.
In Thunderbird everything works as expected so I assume it's not a problem with the backend.

TagsNo tags attached.

Relationships

duplicate of 0005581 resolvedsmizrahi not able to create event in addtional calendar 

Activities

bozzie4

bozzie4

2022-09-28 09:43

reporter   ~0016247

I have the same issue in the web interface.

Creating a new appointment in a different calendar works on my Android device.

Colmar0

Colmar0

2022-10-07 05:11

reporter   ~0016266

Dear Mr. Bozzie4,
ich have solved this only by deselection the email address in the properties of the personal calendar.
Select simply "no" for the "email" property. After this you shoudl be able to select the calender
for a new appointment.

Choppel

Choppel

2022-10-07 08:17

reporter   ~0016269

@Colmar0: I am not able to follow your instructions. There is no "email" property that I can set to "no".
Also, the issue was tagged as duplicate of 0005581. This issue states that the whole problem will be fixed in 5.7.2. So I'll just wait for it.

Colmar0

Colmar0

2022-10-07 08:26

reporter   ~0016270

In Thunderbird Version 102.3.1 (32-Bit) it look like shown in the attachment.

Calendar_Property_Thunderbird.jpg (129,082 bytes)   
Calendar_Property_Thunderbird.jpg (129,082 bytes)   
Choppel

Choppel

2022-10-07 13:26

reporter   ~0016272

@Colmar0
This issue tracks a bug in the SOGo web interface. In Thunderbird everything works as expected. So - no offense - but your comment is out of scope of this ticket.
Also, the issue seemed to be fixed in 0005581. So this ticket (0005611) can be closed IMO.

smizrahi

smizrahi

2022-10-17 06:47

administrator   ~0016283

I agree with @Choppel - the calendar issue on the web interface shall be fixed in nightly. However the fix have no impacts on TB.

Issue History

Date Modified Username Field Change
2022-09-26 09:38 Choppel New Issue
2022-09-28 09:43 bozzie4 Note Added: 0016247
2022-10-06 12:42 Christian Mack Relationship added duplicate of 0005581
2022-10-07 05:11 Colmar0 Note Added: 0016266
2022-10-07 08:17 Choppel Note Added: 0016269
2022-10-07 08:26 Colmar0 Note Added: 0016270
2022-10-07 08:26 Colmar0 File Added: Calendar_Property_Thunderbird.jpg
2022-10-07 13:26 Choppel Note Added: 0016272
2022-10-17 06:47 smizrahi Note Added: 0016283
2022-10-17 06:47 smizrahi Assigned To => smizrahi
2022-10-17 06:47 smizrahi Status new => closed
2022-10-17 06:47 smizrahi Resolution open => duplicate