View Issue Details

IDProjectCategoryView StatusLast Update
0005592SOGoWeb Calendarpublic2022-09-14 09:07
Reportergreinick Assigned Tosmizrahi  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0005592: Problem with calendar selection after update sogo-5.7.0 => sogo-5.7.1
Description

Hi,

After the update to SOGo 5.7.1 I can only select my personal Calendar for appointments. Even new created calendars can’t be selected.

Any idea?

Regards . Götz

TagsNo tags attached.

Relationships

duplicate of 0005581 resolvedsmizrahi not able to create event in addtional calendar 

Activities

hkunz

hkunz

2022-08-31 08:32

reporter   ~0016192

I can confirm this. However, only the webinterface is affected. you can still add/modify calendar entries in all available calendars.

hkunz

hkunz

2022-08-31 08:50

reporter   ~0016194

furthermore, the problem occurs only when creating a new calendar entry. if you edit the calendar entry, you can choose all the calendars.

abma

abma

2022-09-01 08:46

reporter   ~0016197

related/duplicate of 0005581 i guess

Issue History

Date Modified Username Field Change
2022-08-30 11:39 greinick New Issue
2022-08-31 08:32 hkunz Note Added: 0016192
2022-08-31 08:50 hkunz Note Added: 0016194
2022-09-01 08:46 abma Note Added: 0016197
2022-09-05 09:36 Christian Mack Relationship added duplicate of 0005581
2022-09-14 09:07 smizrahi Assigned To => smizrahi
2022-09-14 09:07 smizrahi Status new => closed
2022-09-14 09:07 smizrahi Resolution open => duplicate