View Issue Details

IDProjectCategoryView StatusLast Update
0005591SOGoWeb Calendarpublic2022-09-14 09:09
Reporterjmorariu Assigned Tosmizrahi  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version5.7.1 
Summary0005591: Missing additional calendars, when creating event(can only create event in personal calendar) - sogo 5.7.1
Description

Hi, after update to SOGO 5.7.1(nightly), we can't create events in additional calendars, except our personal - calendars are just not here, when creating events. But when I create an event in personal calendar, and then edit it, the list of calendars is alright. This is blocking us, because we need to use many different calendars, and this workaround take some time to do.

Last update was made 08/30/22 in the morning.

Steps To Reproduce

Try to create event in additional calendar, they wont be there.

TagsNo tags attached.

Relationships

duplicate of 0005581 resolvedsmizrahi not able to create event in addtional calendar 

Activities

jmorariu

jmorariu

2022-08-30 06:15

reporter  

creating_event.png (3,230 bytes)   
creating_event.png (3,230 bytes)   
editing_event.png (9,442 bytes)   
editing_event.png (9,442 bytes)   
abma

abma

2022-09-01 08:46

reporter   ~0016198

related/duplicate of 0005581 i guess

Issue History

Date Modified Username Field Change
2022-08-30 06:15 jmorariu New Issue
2022-08-30 06:15 jmorariu File Added: creating_event.png
2022-08-30 06:15 jmorariu File Added: editing_event.png
2022-09-01 08:46 abma Note Added: 0016198
2022-09-05 09:36 Christian Mack Relationship added duplicate of 0005581
2022-09-14 09:09 smizrahi Assigned To => smizrahi
2022-09-14 09:09 smizrahi Status new => closed
2022-09-14 09:09 smizrahi Resolution open => duplicate