View Issue Details

IDProjectCategoryView StatusLast Update
0005586SOGoBackend Mailpublic2022-08-24 08:03
ReporterDerLinkman Assigned To 
Status newResolutionopen 
PlatformServerOSDebianOS Version11
Product Version5.7.1 
Summary0005586: [Sieve] Cannot connect to sieve Server

Since the update to 5.7.1 the same configuration (which worked flawlessly on prior versions) donĀ“t work anymore.

It seems that SOGo cannot connect to the Sieve Server as it says that it does not allow Plain Authentication (which it does).

The Sieve Server is added inside the SOGo.conf like that: SOGoSieveServer = "sieve://dovecot:4190/?TLS=YES&tlsVerifyMode=none";

As i said, previously it worked like a charm.

Additional Information

It has been tested inside the sogo-5.7.1 Branch of mailcow-dockerized for Testing Purposes.





2022-08-24 06:11

reporter   ~0016184

just a guess: sogo 5.7.1 supports ipv6: does sogo connect via ipv6 to the sieve server and the sieve server auth does only work on ipv4?

try to configure sth. like this to force ipv4:

SOGoSieveServer = "sieve://";



2022-08-24 08:03

reporter   ~0016185


that worked , thanks!

Can i somehow disable IPv6 in the SOGo Conf?

If not it would be a nice feature to do so.

Issue History

Date Modified Username Field Change
2022-08-23 12:55 DerLinkman New Issue
2022-08-23 12:55 DerLinkman Tag Attached: sieve
2022-08-24 06:11 abma Note Added: 0016184
2022-08-24 08:03 DerLinkman Note Added: 0016185