View Issue Details

IDProjectCategoryView StatusLast Update
0003327SOGoActiveSyncpublic2015-10-15 19:33
ReporterSheogorath Assigned Toludovic  
Status resolvedResolutionfixed 
Platform[Client] MicrosoftOSWindowsOS Version8
Product Version2.3.1 
Fixed in Version2.3.3 
Summary0003327: Sogo breaks S/MIME

I checked it multiple times, I can send S/MIME signed E-Mails using my Mailserver via SMTP. The mail arives and no problem with the signature. Bit if I send it thought Sogo the client reports that the mail content has changed.

The Client is Ms Outlook 2013. IMAP/SMTP works, using Active Sync breaks.

Steps To Reproduce

connect Outlook to Sogo using "Exchange Server or compatible Service"
and an S/MIME signed Mail to yourself and see what you get.

Additional Information

I didn't test it from another client but I guess same error because by using SMTP/IMAP sending signed Mails worked fine.

TagsNo tags attached.




2015-09-03 20:48

reporter   ~0008889

Are you in the position to test a patch?



2015-09-03 21:10

reporter   ~0008890

Well, I use the debian package and it's a productive Server so no, not really, sry.



2015-10-15 19:33

administrator   ~0009011

Issue History

Date Modified Username Field Change
2015-08-28 16:14 Sheogorath New Issue
2015-09-03 20:48 tfu Note Added: 0008889
2015-09-03 21:10 Sheogorath Note Added: 0008890
2015-10-15 19:33 ludovic Note Added: 0009011
2015-10-15 19:33 ludovic Status new => resolved
2015-10-15 19:33 ludovic Fixed in Version => 2.3.3
2015-10-15 19:33 ludovic Resolution open => fixed
2015-10-15 19:33 ludovic Assigned To => ludovic