View Issue Details
| ID | Project | Category | View Status | Date Submitted | Last Update |
|---|---|---|---|---|---|
| 0001279 | SOGo | Backend General | public | 2011-05-04 21:52 | 2017-01-06 19:57 |
| Reporter | msuchy | Assigned To | |||
| Priority | normal | Severity | minor | Reproducibility | always |
| Status | closed | Resolution | open | ||
| Product Version | nightly v2 | ||||
| Summary | 0001279: Init.d script errors on RHEL6 | ||||
| Description | I have RHEL6 on x86_64. When I start sogod service I got this error: [root@posta ~]# /etc/init.d/sogod start I'm just focusing on first error right now. When I apply this patch: --- /etc/init.d/sogod.bak 2011-05-04 21:39:37.436465240 +0200
Error goes away. | ||||
| Additional Information | rpm -q sogosogo-1.3.7-1.el6.0.x86_64 | ||||
| Tags | No tags attached. | ||||
|
My guess is that you have installed gnustep-make from EPEL since the rpm provided by the Inverse repo should install under /usr/GNUstep/. Can you try with the rpm provided by Inverse? |
|
|
To do that, you can exclude gnustep-* from epel. /etc/yum.repos.d/epel.repo: |
|
|
Yes. I do confirm that I had gnustep-* from epel (it has the same version and release, but it win in resolver, due to dist tag). I do confirm that after removing, setting the exclude and installing again, this error disappear. I see it is already documented at: |
|
| Date Modified | Username | Field | Change |
|---|---|---|---|
| 2011-05-04 21:52 | msuchy | New Issue | |
| 2011-05-06 12:59 |
|
Note Added: 0002434 | |
| 2011-05-06 13:10 |
|
Note Added: 0002435 | |
| 2011-05-06 17:49 | msuchy | Note Added: 0002441 | |
| 2011-05-06 20:32 |
|
Assigned To | => jraby |
| 2011-05-06 20:32 |
|
Status | new => resolved |
| 2017-01-06 19:57 | francis | Status | resolved => closed |