View Issue Details

IDProjectCategoryView StatusLast Update
0000748SOGoWeb Preferencespublic2010-08-13 16:15
Reporterfrancis Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product Version1.3.0 
Summary0000748: LDAP referral not chased

I have SOGoPasswordChangeEnabled set to TRUE and my unique user source points to an read-only replicated LDAP directory.

If I try to change my user password, the Web interface shows that the operation worked, but the backend complains and slapd returns an error code (10).

Additional Information

sogod log :

Aug 13 16:06:03 sogod: SOGo watchdog [16407]: <0x0x132a5270[NGLdapConnection]> change password - ldap_find_control call failed - - [13/Aug/2010:16:06:03 GMT] "POST /SOGo/so/changePassword HTTP/1.1" 204 0/82 0.007 - - 0

slapd log :

Aug 13 12:06:03 ulc1 slapd[10974]: conn=1145 op=1 PASSMOD id="uid=francis,ou=people,dc=,dc=" old new
Aug 13 12:06:03 ulc1 slapd[10974]: conn=1145 op=1 RESULT oid= err=10 text=

TagsNo tags attached.


There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-08-13 16:15 francis New Issue