Relationship Graph

Relationship Graph
related to related to child of child of duplicate of duplicate of

View Issue Details

IDProjectCategoryView StatusLast Update
0003754SOGoWeb Mailpublic2016-07-01 21:12
Reporteremilio.fonseca Assigned Tofrancis  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionno change required 
PlatformGoogle Chrome 51.0.2704.63OSDebianOS Version8
Product Version3.1.3 
Summary0003754: Crash on Mail View caused by some not loaded files in angular
Description

Hello,

I'm testing new version of SOGo and having some trouble with angular.

As you can see on uploaded files, there is a main error in console and a crash in the Mail View.

Also, there is some 404 error in some files of angular repo.

I can give you any configurations that you need.

Best Regards.

TagsNo tags attached.

Relationships

related to 0003755 closedfrancis Preferences View crashing 

Activities

emilio.fonseca

emilio.fonseca

2016-06-29 20:02

reporter  

bug.png (66,571 bytes)   
bug.png (66,571 bytes)   
emilio.fonseca

emilio.fonseca

2016-06-29 20:02

reporter  

crash.png (24,693 bytes)   
crash.png (24,693 bytes)   
ludovic

ludovic

2016-06-29 20:06

reporter   ~0010455

Have you installed SOGo from the packages or from sources?

emilio.fonseca

emilio.fonseca

2016-06-29 20:10

reporter   ~0010456

Both have the same problem on version 3.1.3

emilio.fonseca

emilio.fonseca

2016-06-29 20:12

reporter   ~0010457

On version 3.1.0 there is only the 404 errors.

On version 3.1.3 the new error "Uncaught error: when md-on-demand..." appears and crash the view.

ludovic

ludovic

2016-06-29 20:13

reporter   ~0010458

Both? You can't install the sources and the packages at the same time.

emilio.fonseca

emilio.fonseca

2016-06-29 20:20

reporter   ~0010459

Not at the same time, I was testing using the packages and getting this error.
So, I changed to git repo and still get the same error.

emilio.fonseca

emilio.fonseca

2016-06-30 15:52

reporter   ~0010462

I've already done everything recommended on bug 0003492.

Nothing changed.

emilio.fonseca

emilio.fonseca

2016-07-01 20:19

reporter   ~0010463

It was a little specific problem with nginx in dockers configuration.

Thank you guys for the patience.

You can close this bug and the relationed one.

Issue History

Date Modified Username Field Change
2016-06-29 20:02 emilio.fonseca New Issue
2016-06-29 20:02 emilio.fonseca File Added: bug.png
2016-06-29 20:02 emilio.fonseca File Added: crash.png
2016-06-29 20:06 ludovic Note Added: 0010455
2016-06-29 20:10 emilio.fonseca Note Added: 0010456
2016-06-29 20:12 emilio.fonseca Note Added: 0010457
2016-06-29 20:13 ludovic Note Added: 0010458
2016-06-29 20:20 emilio.fonseca Note Added: 0010459
2016-06-30 15:52 emilio.fonseca Note Added: 0010462
2016-07-01 08:57 Christian Mack Relationship added related to 0003755
2016-07-01 20:19 emilio.fonseca Note Added: 0010463
2016-07-01 21:12 francis Status new => closed
2016-07-01 21:12 francis Assigned To => francis
2016-07-01 21:12 francis Resolution open => no change required