View Issue Details

IDProjectCategoryView StatusLast Update
0003788SOGoWeb Mailpublic2016-08-04 21:37
Reporterjbd Assigned Tofrancis  
PriorityurgentSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Platformwebbrwoser 
Product Version3.1.4 
Fixed in Version3.1.5 
Summary0003788: Drag & Drop Mails
Description

drag & drop for move & copy mails to folder.

the road is actually consuming in many folders and requires much time

TagsNo tags attached.

Relationships

duplicate of 0003586 resolvedfrancis Moving messages is not intuitive at all 
duplicate of 0003497 resolvedludovic webmail missing important feature : move messages 
duplicate of 0003734 resolvedfrancis Drag & Drop Emails to Folders 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-08-03 11:37 jbd New Issue
2016-08-03 12:04 francis Relationship added duplicate of 0003586
2016-08-03 12:05 francis Relationship added duplicate of 0003497
2016-08-03 12:06 francis Relationship added duplicate of 0003734
2016-08-04 21:35 francis Source_changeset_attached => sogo master 84a2c70c
2016-08-04 21:35 francis Assigned To => francis
2016-08-04 21:35 francis Resolution open => fixed
2016-08-04 21:37 francis Status new => resolved
2016-08-04 21:37 francis Fixed in Version => 3.1.5