View Issue Details

IDProjectCategoryView StatusLast Update
0003734SOGoWeb Mailpublic2016-08-04 21:37
Reporterwankdanker Assigned Tofrancis  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformClientOSKubuntuOS Version16.04 LTS
Product Version3.1.2 
Fixed in Version3.1.5 
Summary0003734: Drag & Drop Emails to Folders
Description

It appears that dragging and dropping emails to folders is not implemented in 3.1.2. Issue 0003497 references the ability to move emails to a folder along with drag and drop. The issue was closed with the addition of the ability to move emails using the menu.

This is would a be a great feature to have and one that I think most users would expect to have.

Steps To Reproduce
  • Open an email folder.
  • Drag an email message from the list of messages to some folder
  • Nothing happens
Additional Information

I would attempt to implement this feature myself if no one else is working on it and a pull request would be considered.

TagsNo tags attached.

Relationships

duplicate of 0003586 resolvedfrancis Moving messages is not intuitive at all 
has duplicate 0003788 resolvedfrancis Drag & Drop Mails 

Activities

alain.abbas

alain.abbas

2016-06-24 22:35

reporter   ~0010432

Completely agree, all users search how to move quicky the mails just by a drag and drop. Really missing

Issue History

Date Modified Username Field Change
2016-06-16 18:36 wankdanker New Issue
2016-06-16 18:45 francis Relationship added duplicate of 0003586
2016-06-24 22:35 alain.abbas Note Added: 0010432
2016-08-03 12:06 francis Description Updated
2016-08-03 12:06 francis Relationship added has duplicate 0003788
2016-08-04 21:35 francis Source_changeset_attached => sogo master 84a2c70c
2016-08-04 21:35 francis Assigned To => francis
2016-08-04 21:35 francis Resolution open => fixed
2016-08-04 21:37 francis Status new => resolved
2016-08-04 21:37 francis Fixed in Version => 3.1.5